Support » Plugin: News Mailer » [Plugin: News Mailer] New version 0.5.3 error

  • Today I updated to the latest version of NewsMailer.
    The tmplate I used yesterday worked fine. Today I got an error.
    Is it possible to download the former version?
    Or does anybody have an idea?

    TIA Eelco

    Warning: Wrong parameter count for nl2br() in /public/sites/www.mysite.nl/wp-content/plugins/news-mailer/send-mail.php on line 69

    (three times, 2 users to be sent to)

    ++ Stopping Swift_SmtpTransport
    >> QUIT
    << 221 blade.mysite.nl closing connection
    ++ Swift_SmtpTransport stopped

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author edvind

    (@edvind)

    Try updating your php installation to 5.3.0+
    if that’s not possible i’ll write a patch for you

    Hi Edvind,

    My provider uses PHP/5.2.6-1. I can’t change that…..

    I tried but updating to 5.3.0+ is not planned by my provider yet. I would appreciate it very much if you can help me. I might be helped with the former version of the plugin. As far as I know that worked like a charm.

    Eelco

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: News Mailer] New version 0.5.3 error’ is closed to new replies.