Support » Plugins and Hacks » [Plugin: More Fields] 2.9 problems

Viewing 15 replies - 1 through 15 (of 15 total)
  • Somebody at the plugin author’s website worked out a temporary fix until an updated version is released.

    In more-fields-object.php, line 138, change:
    $scripts->registered['post']->src = $src;

    to:

    $scripts->add_data['post']->src = $src;

    Hope this helps anybody trying to get their tags to work!

    this worked. đŸ™‚
    thanks!

    -TeamFRA

    http://futurerockstarsofamerica.com

    I’ve been experiencing another problem with this plugin on 2.9/2.9.1. Firebug gives me the error that make_slugedit_clickable is not defined. This also causes problems for other plugins I have that utilize javascript on the post edit pages. Once I disable those plugins, I still get the javascript error from More Fields. Once I disable More Fields, all my other plugins work. This is frustrating and for the moment, I don’t need More Fields as much as I need my other plugins so I will not be using it until this problem is resolved.

    This helped with some of the conflicts on the slug and moving the boxes, but I cannot toggle the collapsed state. I applied a fix from another thread re: the issue, but that may have been only for 2.8 only.

    Any ideas?

    Thanks,
    C

    sam.psb: This worked for me, thanks!

    The fix mentioned by sam.psb works partially, like chrispalle I still can’t toggle the collepsed state of boxes. Very annoying!

    Anyone with a fix?

    I’m with Taeke. The fix above fixes tags, but breaks the ability to toggle boxes.

    Same for me … the fix allows the tags to show up, but box toggle is broken.

    taeke

    (@taeke)

    anyone?

    Has anyone of you tried the new release yet?

    Kal – This bug still persists in version 1.4b3.

    sam.psb fix worked for me with Version 1.4Beta3

    Won’t collapse fore me at all, but the dags showed up automatically. version 2.9.2 of wordpress. But I can’t move the box to the left column. It is set to left in the admin, but its placed underneath categories on the right. I can movie it by dragging, but if i save or refresh etc, its back on the right.

    I’m using WordPress 2.9.2, the fix works for me. Thanks sam.psb

    Release version of 1.4 is out.

    I can’t recreate your problem with this release.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Plugin: More Fields] 2.9 problems’ is closed to new replies.