Support » Plugin: Manual Related Posts » [Plugin: Manual Related Posts] PHP error function.array-merge in bawmrp.php

Viewing 15 replies - 1 through 15 (of 24 total)
  • Plugin Author Julio Potier

    (@juliobox)

    I’ll fix it

    Plugin Author Julio Potier

    (@juliobox)

    Fixed in 1.5.2
    Thank you for pointing me this.
    1.6 under dev 😉

    I am using your manual related post plugin, but I did not use this plugin on every page on my blog. So, now I am facing error in which page where I did not use the plugin, the message was displayed on the top:

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/hidayare/public_html/wp-content/plugins/baw-manual-related-posts/bawmrp.php on line 415

    So please fix this problem of your plugin so I can get relief.

    Plugin Author Julio Potier

    (@juliobox)

    @arif92 : Which version are you using ?

    @ I am using 1.5.1, I just activated your new version.

    I saw this one on the plugin.

    I just activated when I notified for new version.

    The another pages where I did not use the plugin, the page is displayed, but with the top message:

    Warning: array_merge() [function.array-merge]:
    Argument #2 is not an array in
    /home/hidayare/public_html/wp-content/plugins/baw-manual-related-posts/bawmrp.php
    on line 415

    I have activated your new version, in new version the pages start to
    display but above message is still not removed.

    Bjarne

    (@black_skorpio)

    1.5.2 fixed it 🙂
    Thnx!

    Plugin Author Julio Potier

    (@juliobox)

    1.6.1 already available, sorry for all this updates.

    I am facing same trouble as said above, in your Version 1.7.4:

    Warning: implode() [function.implode]: Invalid arguments passed in /home/hidayare/public_html/wp-content/plugins/baw-manual-related-posts/inc/frontend-noajax.inc.php on line 23

    I’m facing this trouble in which post where I did not use your plugin. SO, please fix it asap.

    I am facing same trouble as said above, in your Version 1.7.4:

    Warning: implode() [function.implode]: Invalid arguments passed in /home/hidayare/public_html/wp-content/plugins/baw-manual-related-posts/inc/frontend-noajax.inc.php on line 23

    I’m facing this trouble in which post where I did not use your plugin. SO, please fix it asap.

    hello Julio
    I have the same problem, and the shortcode not working

    /public_html/wp-content/plugins/baw-manual-related-posts/inc/frontend-noajax.inc.php on line 23

    whats the problem this server..last 30min to till i trying to enter this site but connection error..Y?

    Plugin Author Julio Potier

    (@juliobox)

    Ok, i do not understand but i added a check.
    Try version 1.7.5 so!

    I get the same error on the second post on my home page. I don’t see anything particularly different about that post:

    Warning: implode() [function.implode]: Invalid arguments passed in wp-content/plugins/baw-manual-related-posts/inc/frontend-noajax.inc.php on line 23

    It was working fine until two upgrades ago (I’m on 1.7.6 now).

    I’ve tried that post with 0, 1, and 2 related posts, and still get the error, and I have random posts turned off (only ones I’ve manually selected).

    I get the following errors since two days. I have maximum of 6 related posts and I use version 1.7.6. The errors go away when I refresh the page…:

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /www/htdocs/bartvand/wp-content/plugins/baw-manual-related-posts/inc/frontend-noajax.inc.php on line 44

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /www/htdocs/bartvand/wp-content/plugins/baw-manual-related-posts/inc/frontend-noajax.inc.php on line 44

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /www/htdocs/bartvand/wp-content/plugins/baw-manual-related-posts/inc/frontend-noajax.inc.php on line 44

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /www/htdocs/bartvand/wp-content/plugins/baw-manual-related-posts/inc/frontend-noajax.inc.php on line 44

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /www/htdocs/bartvand/wp-content/plugins/baw-manual-related-posts/inc/frontend-noajax.inc.php on line 44

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /www/htdocs/bartvand/wp-content/plugins/baw-manual-related-posts/inc/frontend-noajax.inc.php on line 44

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘[Plugin: Manual Related Posts] PHP error function.array-merge in bawmrp.php’ is closed to new replies.