Support » Plugin: Magic Fields » [Plugin: Magic Fields] Not Able to Make Date Field Required

  • For text fields I’m able to make it required. However, with date field types I’m not. Is it possible to do so? Or is there some other kind of work around for this?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Magic Fields] Not Able to Make Date Field Required’ is closed to new replies.