Support » Plugin: Magic Fields » [Plugin: Magic Fields] fields not saving content

  • Hi, i’m using magic fields 1.5.4 and i’m having problems saving updates in fields: they remain the same without changes. but if i change the content in wordpress custom fields, it works (not using magic fields panel). is there a limit to supported fields number? because it seems ok at first, then when i add a news field to the panel it stops working and i have to restore db to the point when new field was not there.

    http://wordpress.org/extend/plugins/magic-fields/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Same story here. It stops working after I add 20 duplicate items.

    Plugin Author hunk

    (@hunk)

    Hi, if you have few fields save correctly?

    Thread Starter kharlo

    (@kharlo)

    Yes, I’ve been using it for a long time…

    Same here…no solution?

    Same problem here. It worked to save them when using groups. But not outside groups

    I was having this problem until yesterday. I even tried downgrading to many older versions of Magic Fields.

    The final solution for me was to Network Deactivate (I’m running Multisite) the plugin Post Type Switcher. To find that, I first disabled all my plugins, and when that didn’t solve it, I went through and Network Deactivated all the rest of the plugins.

    NOTE: Post Type Switcher is still active on the website, but when I ‘Network Activate’ it, Magic Fields stops updating my posts.

    So, my suggestion is to disable your plugins and see if Magic Fields starts working again regardless if you’re running Multisite or not).

    I discovered that when using http://wordpress.org/extend/plugins/advanced-custom-fields/ in combination with Magic Fields. Magic fields won’t alwyas save properly.

    After disabling Advanced Custom Fields, Magic Fields started saving again.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Magic Fields] fields not saving content’ is closed to new replies.