Support » Plugin: LinkIt » Plugin: LinkIt.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author DCoda


    Is your site non english?
    Currently there is a bug in the way the plugin deals with translations.

    Thread Starter dianemercier


    Thanks DCoda,

    # I reset my config.php with : define(‘WPLANG’, ‘en_EN’);
    # deactivate LinkIt plugin
    # (re)activate LinkIt plugin
    # clic on Getting Started (extension listing panel)

    The error message no longer appears but nothing else happens, stay at the LinkIt Getting Started page…

    No LinkIt category created
    I create a new links category = LinkIt (slug = linkit)

    I create new link with this category only.

    Edit post. Nothing appears in the form, click on LinkIt (sidebar) and return in the page with the choice : Getting start…

    Plugin Author DCoda


    I am not sure why this is happening. There must be some other issue with your blog.
    Try it with all other plugins disabled.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin: LinkIt.’ is closed to new replies.