Support » Plugins and Hacks » Link Library » [Plugin: Link Library] 404 on jQuery script?

[Plugin: Link Library] 404 on jQuery script?

  • Greetings,

    I’m using Link-Library on my site and like it a lot, and it seems to be working fine. However, when looking at my 404-logs I notice that “link-library/jquery-ui/jquery-ui-1.7.3.custom.min.js ” is generating 404’s all the time.

    I looked in the link-library folder, and there’s not even a “jquery-ui” subfolder in there.

    … am I missing something?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Yannick Lefebvre


    Hmm… Oops. I am working on new features using jquery-ui. While I commented out most references to the plugin, I left one line in there to load it. I will issue a new version tonight to correct the issue to avoid these messages until the next major release comes out.

    LOL – that’s cool, and thanks! I was just wondering if I was missing part of the plug-in somehow (I had installed it through the WP back-end.)

    I’ll look for the update – and thanks again!

    Plugin Author Yannick Lefebvre


    I have not had a chance to issue a new version yet. But if you are comfortable with editing text files, removing like 3464 would remove that problem. Here is what the line reads:

    echo ‘<script type=”text/javascript” src=”‘.get_bloginfo(‘wpurl’).’/wp-content/plugins/link-library/jquery-ui/jquery-ui-1.7.3.custom.min.js”></script>’.”\n”;

    I will try to issue an actual update tonight.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Link Library] 404 on jQuery script?’ is closed to new replies.
Skip to toolbar