Support » Plugin: ThirstyAffiliates Affiliate Link Manager » Plugin let my website crash

  • Resolved lspringael

    (@lspringael)


    I have the plugin for a couple of months active on my website, but today suddenly it let my website crash. I got this error message from WordPress (partly in Dutch):

    Een fout van het type E_COMPILE_ERROR trad op op lijn 2 in het bestand /home/puurwe1q/public_html/wp-content/plugins/thirstyaffiliates/Interfaces/Model_Interface.php. Foutmelding: Namespace declaration statement has to be the very first statement or after any declare call in the script

    Everything on my website is updated. I had to deactivate the plugin, but now of course my links aren’t working anymore.

    Linda

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Hi Linda,

    Sounds like if the plugin was working then stopped something about the site or the server must have changed to cause the issue. It could be an update to something else on the site or it could be the server itself.

    For this case I suggest first checking the PHP version. It should be at least version 5.6, but if you can put it on version 7 or higher that would be preferable.

    Let us know how you go!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.