Support » Plugins and Hacks » Lazyest Gallery » [Plugin: Lazyest Gallery] Comments page not loading (in admin area)…

[Plugin: Lazyest Gallery] Comments page not loading (in admin area)…

  • LJagermaster


    Decided to start a separate thread for this to make it easier for others to find the answer if they have the same issue.

    When I try to view the Comments page in the admin area nothing shows on the page apart from the header & footer content. I’m using the Fluency admin theme (latest version) and it may be an issue with that theme as it has another issue on its own options page, but just in case there’s a bug in this plugin somewhere I thought it’d be best to mention it.

    Thanks in advance,



Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Marcel Brinkkemper


    If you have many comments, the comments admin page loads very slow.
    I only test the plugin on a plain vanilla WordPress install. Please try again wothout the admin theme.



    I’m the only person accessing the site and I haven’t added any comments at all to photos. There are a total of 4 comments on the first post I submitted – months before I’d even heard of this plugin – so that’s definitely not the reason for this issue… :-/

    However, so as not to say that I haven’t tried everything, I did deactivate the admin theme and open the Comments, but had the exact same result, nothing inside the Content area appears (and the default admin is completely unmodified). I did this half an hour ago and the page is still the same…

    Plugin Author Marcel Brinkkemper


    hm, I can’t find a problem on my live sites nor my test sites.
    I’ll dig into the code to see if some tiny bug is crawling around.



    Not sure if this is related but now it seems the image gallery is no longer appearing on the page (http://sin.theweare.net/singalleries/pics/). I’ll investigate on my end but thought it might be worth mentioning… :-/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Lazyest Gallery] Comments page not loading (in admin area)…’ is closed to new replies.
Skip to toolbar