Jetpack by WordPress.com
Plugin Jetpack error (3 posts)

  1. hervemaza
    Posted 3 years ago #

    Hello everybody,

    I've just installed Jetpack pluggin. But I can't connect to WordPress. I received this error :

    "Error Details: Jetpack ID is empty. Do not publicly post this error message!"

    Someone could help me ?

    Thnk You


  2. hervemaza
    Posted 3 years ago #

    What is the Jetpack_ID ? Why it is empty ?

    I've tried to uninstall et reinstall the pluggin but I always have the same result.

    It's a new install of WordPress 3.5.1.

    Nobody could help me ?

  3. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 3 years ago #

    Can you please try installing the Jetpack Compatibility Plugin so we can see some additional information from your site?

    1) Download the plugin from http://plugins.svn.wordpress.org/jetpack/branches/jetpack-compatibility-test.zip
    2) Upload the plugin to your site via Dashboard -> Plugins -> Add New.
    3) Activate the plugin and go to Plugins -> Jetpack Compatibility Test.
    4) Click the "Select All" button.
    5) Send us the test results via this contact form:


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic