Support » Plugin: The Hack Repair Guy's Plugin Archiver » Plugin is not 2 years outdated…

  • Plugin Contributor hackrepair

    (@hackrepair)



    Recently reviewed and updated code for WordPress 4.8.1 for having difficulties getting WordPress to see the update, so it continues to show the last update as 2 years ago. Arghh!

  • The topic ‘Plugin is not 2 years outdated…’ is closed to new replies.