Support » Plugin: Tweetable » Plugin is incompatible

  • Tweetable installed fine, but with the current WP version it is impossible to reach the settings page. I get this error on /wp-admin/admin.php?page=tweetable_settings, even though I am admin:

    You do not have sufficient permissions to access this page.

    And these notices with WP_DEBUG enabled:

    Notice: Undefined index: installing in /home/user/public/wp-content/plugins/tweetable/admin_menus.php on line 44

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/user/public/wp-includes/functions.php on line 2925

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/user/public/wp-includes/functions.php on line 2925
    You do not have sufficient permissions to access this page.

    http://wordpress.org/extend/plugins/tweetable/

Viewing 1 replies (of 1 total)
  • some related problem i got here son after i press the publish button :

    {“errors”:[{“message”:”Internal error”,”code”:131}]}

    Warning: Cannot modify header information – headers already sent by (output started at
    sitename/wp-content/plugins/tweetable/OAuth/tmhUtilities.php:159) in sitename/wp-includes/pluggable.php on line 876

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin is incompatible’ is closed to new replies.