WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin is disabled in 3.2.1

[Resolved] Plugin is disabled in 3.2.1

  • Angela
    Member

    @angelazou

    I just upgraded my WP today, now I can’t write any contents in any language other than English, it keeps giving me this message, no matter how many times I have re-enabled it.

    The qTranslate Editor has disabled itself because it hasn’t been tested with your WordPress version yet. This is done to prevent WordPress from malfunctioning. You can reenable it by clicking here (may cause data loss! Use at own risk!). To remove this message permanently, please update qTranslate to the corresponding version.

    I can’t add any content right now. I know WP just released this version, but please update it. I really need to write multilingual content.

    Regards,
    Angela

Viewing 3 replies - 1 through 3 (of 3 total)
  • themightyant
    Participant

    @themightyant

    Hi Angela, as a temporary fix you can temporarily raise the supported WP version until an update is available. To do this follow the following instructions:

    • Log into your admin
    • Click Plugins -> Editor
    • In the drop-down menu ‘select plugins to edit’ Choose qTranslate and click Select
    • Click on the file qtranslate.php
    • If you search (Ctrl+F) in your browser for 3.2 you should find a line that says define(‘QT_SUPPORTED_WP_VERSION’, ‘3.2’);
    • Change this to read 3.2.1 eg:(‘QT_SUPPORTED_WP_VERSION’, ‘3.2.1‘);
    • Click update file
    • I’m not sure whether the next part is necessary but it worked for me
    • In the list of qtranslate files now click readme.txt
    • You will see two lines that say ‘Requires at least’ and ‘Tested up to’
    • Make sure both of these are 3.2.1 too and Click Update file

    If you get anything wrong you can always reinstall the plugin

    Angela
    Member

    @angelazou

    Got it, thanks, I will keep you updated in case any change is needed.

    Regards,
    Angela

    Angela
    Member

    @angelazou

    It works pretty well, no sign of any error messages yet. Thanks
    Regards,
    Angela

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Plugin is disabled in 3.2.1’ is closed to new replies.