Support » Plugin: Dynamic Post » Plugin is completely broken

  • Resolved Mary-Ann Zykin

    (@mazykin46)


    This plugin does not work with WP 4.9+. The plugin breaks the site so much that you can’t edit pages or posts without a 500 internal server error. When you turn on WP debugging, you are met with about 100 lines of errors.

    Please fix this plugin and ensure that it is compatible with the latest versions of WP and doesn’t conflict with sites running Visual Composer!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Sebastian Lee

    (@service2client)

    Hi Mazykin46

    Very sorry for your troubles.

    We never received your ticket from WordPress.org.

    There has been 11 updates since Jan 2018. Please let us know if you are still facing this issue.

    Keep in mind Dynamic Post may not work with site that already have customization to the Blog.

    I will forward your issue to our programs and let you know what they find.

    Plugin Author Sebastian Lee

    (@service2client)

    Hi Mazy
    Since we have not heard from you I’m assuming your issue is resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin is completely broken’ is closed to new replies.