Support » Plugin: Photo Express for Google » Plugin is broken

  • Although this plugin hadn’t been updated for a while, it still worked.

    However it caused WordPress 5.9 to break completely.

  • The topic ‘Plugin is broken’ is closed to new replies.