WordPress.org

Support

Support » Plugins and Hacks » Inline Google Docs » [Plugin: Inline Google Docs] php error

[Plugin: Inline Google Docs] php error

  • getting a php error at the top of all pages after activating the plugin and docs do not show up (as has been pointed out previously):

    Warning: The magic method __toString() must have public visibility and cannot be static in C:\wamp\www\wp-content\plugins\inline-google-docs\inc\gelement.php on line 129

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Inline Google Docs] php error’ is closed to new replies.
Skip to toolbar