Support » Plugin: Infinite-Scroll » [Plugin: Infinite-Scroll] TwentyEleven Theme Help

Viewing 4 replies - 1 through 4 (of 4 total)
  • Sorry, the version of the plugin I’m using is 2.0b2.120111

    Thanks.

    Okay, it’s clear now that 3.3.1 breaks the plug-in.

    Wow, I so don’t feel like an idiot now.. 🙂

    Plugin Author beaver6813

    (@beaver6813)

    My test site is running 3.3.1 and its fine, I’ll take a look over the weekend, see if I can spot anything obvious 🙂

    Plugin Author beaver6813

    (@beaver6813)

    Your site seems to work in my browser, did you make some changes?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Infinite-Scroll] TwentyEleven Theme Help’ is closed to new replies.