WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: IE 6 Countdown] 2 errors on activation

[Resolved] [Plugin: IE 6 Countdown] 2 errors on activation

  • The plugin generated 2 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Chris Reynolds

    @jazzs3quence

    We’re aware of the issue. Thus far, I haven’t noticed any adverse effects, and it doesn’t generate “headers already sent” messages, problems with syndication or other issues. If you notice problems with the plugin interacting with other plugins or WordPress, please let us know!

    Plugin Author Chris Reynolds

    @jazzs3quence

    This problem is fixed in 1.0.1

    That grey admin toolbar that comes with WordPress 3.1 is no longer visible above website when i installed this plugin.

    Plugin Author Chris Reynolds

    @jazzs3quence

    @dskyline
    Not sure why the plugin would cause that. I have this running on several live sites and I haven’t seen that on any of them. I would guess that it has to do with where you put the <?php do_action('apie6countdown'); ? code in your theme. Does it happen in all browsers?

    Where is version 1.01? The Plugin on the Extend web site is still 1.0.

    And I’m not seeing the banner on my web site when I visit from my ancient PC running IE 6.

    OK, I figured out the problem with the plugin not showing up at all. It seems to be working fine in my ancient IE6 machine. But…

    In the apie6countdown.php file itself, the location of the orange banner image has changed. It is now at http://storage.ie6countdown.com/assets/100/images/banners/warning_bar_0000_us.jpg

    Plugin Author Chris Reynolds

    @jazzs3quence

    @michael
    Thanks for the info, I’ll fix it right now and commit the update.

    Plugin Author Chris Reynolds

    @jazzs3quence

    oh, and the reason it wasn’t showing up as 1.0.1 is because I forgot to update the version number. Ha. >_<

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] [Plugin: IE 6 Countdown] 2 errors on activation’ is closed to new replies.