Support » Plugin: Hyper Cache » [Plugin: Hyper Cache] wp-content/advanced-cache.php ??

  • Hi,

    I Just installed this plugin, but i can’t get it to work.

    I get a message saying “Options saved BUT not active because Hyper Cache was not able to update the file wp-content/advanced-cache.php (is it writable?)”

    Now, there is no file named advanced-cache.php in the wp-content forlder or the wp-content/plugins/hyper-cache folder.

    What is going on here?

    http://wordpress.org/extend/plugins/hyper-cache/

Viewing 1 replies (of 1 total)
  • Temporarily set the folder permissions of wp-content to 777 and then re-install the plugin.

    It should be able to create the correct file and work as normal. Set the permissions back 755 after it’s installed though.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Hyper Cache] wp-content/advanced-cache.php ??’ is closed to new replies.