WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: HTML5 Stylish CHAT, RumbleTalk (FREE)] Parse error: syntax error, unexpected $end

[Resolved] [Plugin: HTML5 Stylish CHAT, RumbleTalk (FREE)] Parse error: syntax error, unexpected $end

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author RumbleTalk
    Participant

    @rumbletalk

    Sorry, it was an upgrade error , we added features that resulted in that error.

    john.jarvis
    Member

    @johnjarvis-1

    The error is caused by the use of short PHP tags – <? instead of <?php.
    There are two ways to fix it:

    open rumbletalk-chat.php and change all the occurrences of <? to <?php

    OR you can edit your php.ini tag and set short_open_tag = on

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: HTML5 Stylish CHAT, RumbleTalk (FREE)] Parse error: syntax error, unexpected $end’ is closed to new replies.