Support » Plugin: GTS Translation Plugin » [Plugin: GTS Translation Plugin] WordPress 3.4 Warning array error on line 537

Viewing 2 replies - 1 through 2 (of 2 total)
  • I was also having this error. I disabled the GTS plugin and all seemed to be well. However, I made the mistake of trying to reactivate it, and that caused my entire site to return 500 internal server errors, including my admin pages.

    Thankfully after about 10 minutes I was able to get my wordpress admin panel to work just long enough to deactivate the plugin again and that seems to have removed the errors.

    I would like to use this plugin in the future, but the errors are currently unacceptable.

    AT Admin

    (@at-admin)

    Still have not gotten feedback.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: GTS Translation Plugin] WordPress 3.4 Warning array error on line 537’ is closed to new replies.