WordPress.org

Support

Support » Plugins and Hacks » [Plugin: GoogleMapper] Doesn't work in 3.0.1

[Plugin: GoogleMapper] Doesn't work in 3.0.1

  • Can’t use it for non-North America addresses and the map doesn’t show. The link to the Author’s site is broken.

  • The topic ‘[Plugin: GoogleMapper] Doesn't work in 3.0.1’ is closed to new replies.