Support » Plugin: Google Referrer Checker » [Plugin: Google Referrer Checker] Wouldn't Install – Fatal Error

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator t-p

    (@t-p)

    the requires PHP5.
    Check your version of phph

    I’m receiving a Fatal error too.
    I’m running php 5.2.17 according to phpinfo.
    My error reads, “Sorry, AWeber Web Forms requires PHP 5.2 or higher. Please deactivate AWeber Web Forms.”

    I don’t have Aweber forms installed anymore either. Not sure what the conflict is or where this is coming from but I’d love to install this plugin.

    I thought I already replied, my PHP is up to date as well…

    I just changed mine to php 5.3 and it worked. I don’t think 5.2 works, as it’s saying.

    Julian

    (@sevensupreme)

    Same here. How can i change my PHP version?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Google Referrer Checker] Wouldn't Install – Fatal Error’ is closed to new replies.