Support » Plugin: Google Maps Embed » [Plugin: Google Maps Embed] Not optimized for WordPress 3.4

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Jason Lemahieu (MadtownLems)

    (@madtownlems)

    We’re using the plugin on 3.4 and not experiencing this issue. Do you have any more information?

    Plugin Author Jason Lemahieu (MadtownLems)

    (@madtownlems)

    Update: I’m not actually sure this repo has our latest plugin code – I’ll check into that and report back.

    Hi MadtownLems, thanks for getting back to me.

    I can confirm it’s an issue with the plugin because the moment I disable the plugin the hyperlink button works and when enabled it stops working again. This has happened instantly after I updated WordPress to 3.4.

    Plugin Author Jason Lemahieu (MadtownLems)

    (@madtownlems)

    I’ve confirmed that this code is a few versions behind what we’re using internally.

    I do know that we dropped support for some of the stuff the earlier versions had, so I’ll let the original author know and we’ll see what she wants to do about this version. Thanks for pointing this out.

    Miscy

    (@miscy)

    Sounds good, if no update will be issued please provide me with a fix, your plugin is a crucial part of my blog.

    Please let me know if 1.12 fixes this for you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Google Maps Embed] Not optimized for WordPress 3.4’ is closed to new replies.