Support » Plugins and Hacks » Google Calendar Widget » [Plugin: Google Calendar Widget] XHTML still not validating

  • I am using mystique theme and this google calendar widget. The site will validate if I don’t use the widget but when I add the widget it gives me 7 Errors

    Line 555, Column 565: document type does not allow element “script” here; assuming missing “li” start-tag
    …ng…”/></div></div></div> <script type=”text/javascript” defer=”defer”>

    and all the widgets afterwards are in the not valid.

    Any Suggestions?

    http://wordpress.org/extend/plugins/google-calendar-widget/

Viewing 1 replies (of 1 total)
  • Plugin Author Poco

    (@poco)


    Do you have a link to your page with the problem? It is very difficult to debug a problem without the link. If that is not possible then please provide the html source of the generated page.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Google Calendar Widget] XHTML still not validating’ is closed to new replies.