Support » Plugin: Google Authenticator » [Plugin: Google Authenticator] authenticator activated, doesn't require code to access

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Henrik Schack

    (@henrikschack)

    Sounds pretty much like you don’t have the plugin enabled on the account you’re using.
    Could you check your settings ?
    Best regards
    Henrik Schack

    it’s activated, have it working fine on other sites, just not this one in particular

    Plugin Author Henrik Schack

    (@henrikschack)

    Hmm what’s different for this particular site ? compared to those other sites ?
    I really want to help, but I need info 🙂

    Best regards
    Henrik Schack

    absolutely, i am happy to email directly, as info may be sensitive.

    there is no difference, wp intalls the same, and both running WP better security.

    i may try an uninstall reinstall and see if that rectifies

    Plugin Author Henrik Schack

    (@henrikschack)

    Ok, feel free to email me at henrik at schack dot dk

    Best regards
    Henrik Schack

    henri,

    sorry, am a fool, apologies for wasting time.

    have realised needed to activate on a per user basis.

    Thanks for help all the same.

    Plugin Author Henrik Schack

    (@henrikschack)

    No problem 🙂

    Best regards
    Henrik Schack

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Google Authenticator] authenticator activated, doesn't require code to access’ is closed to new replies.