WordPress.org

Support

Support » Plugins and Hacks » Google Analytics Dashboard » [Plugin: Google Analytics Dashboard] 2.0.3 displays deprecation error

[Plugin: Google Analytics Dashboard] 2.0.3 displays deprecation error

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am getting the same error.

    I’m getting this error too. Anyone have a solution. Thanks.

    Yes, same error here too. In dutch (for the searchers) the error is:

    has_cap werd aangeroepen met een argument dat niet meer in gebruik is sinds versie has_cap! Gebruik van de gebruikerslevels in plugins en thema's is niet meer mogelijk. Gebruik in plaats daarvan rollen. in /var/www/html/wp-includes/functions.php on line 3551

    (weird, different line number here)

    And also an error when selecting the settings of this plugin:

    Notice: Undefined variable: gauth in /var/www/html/wp-content/plugins/google-analytics-dashboard/gad-admin-options.php on line 279

    Too bad! Hope there will be a new version soon!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Google Analytics Dashboard] 2.0.3 displays deprecation error’ is closed to new replies.
Skip to toolbar