Google Analyticator
Authentication with Google problem (10 posts)

  1. Gabe
    Posted 3 years ago #

    Everything was working fine until recently.

    Stats stopped displaying on the dashboard, so I removed the Google authentication and tried to reauthenticate (I've done this in the past).

    When I tried to reauthenticate, I got this error from Google:

    The page you have requested cannot be displayed. Another site was requesting access to your Google Account, but sent a malformed request. Please contact the site that you were trying to use when you received this message to inform them of the error. A detailed error message follows:

    The site "http://sitename.com" has not been registered.


  2. Gabe
    Posted 3 years ago #

    And I have tried the disable cURL / PHP Streams options as well...

  3. rhythmdoctor
    Posted 3 years ago #

    Same here. Would love some help.

  4. billbennett
    Posted 3 years ago #

    Suddenly it's broken for me too.

    Must be something new.

  5. zzyss
    Posted 3 years ago #

    My problems started happening when Google transitioned my account for their new Apps. It's hard to explain, but my domain is hosted in Google Apps, and I was using the same e-mail address across Google, but until recently they had different passwords.

    Now Google is combining them all, and some programs (including Analytics) the account is being relegated to a "personal" account, whereas my Apps based account is the One True Google Account.

    Sorry if that doesn't make any sense.

    But I think it's got something to do with this transition.

  6. immanence
    Posted 3 years ago #

    I have the same issue. Did anyone solve this?

  7. immanence
    Posted 3 years ago #

    I found this and was able to resolve my issue: http://www.visionwind.com/blog/google-analyticator-for-wordpress-errors-this-site-has-not-been-registered-and-target-url-path-prefix/

    The only thing is that the instructions were unclear a little. The final Target URL Path that I needed did NOT contain www. but was simply my domain.

    Then, when I tried to authenticate, it worked.

  8. Gabe
    Posted 3 years ago #

    There was another thread in this forum with a solution that solved the problem for me:


  9. captaindigital
    Posted 3 years ago #

    I've tried ALL these steps and NOTHING works. Anybody have any OTHER ideas?

  10. jruthb
    Posted 2 years ago #

    Hi, I have two sites. I successfully installed google analyticator in site A and it is working well. Now I have installed it on site B, but it still tracks Site A. Could it be something to do with my UID? Google seems to recognise only the UID of Site A. I am a total newby and still struggling!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Analyticator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic