WordPress.org

Ready to get started?Download WordPress

Forums

Google Analyticator
[resolved] The site "http://xxx" has not been registered. (10 posts)

  1. glaze0101
    Member
    Posted 3 years ago #

    When I try to authenticate I get a message The site "http://buxtonschool.org" has not been registered.

    Any clue what I am doing wrong?

  2. balupton
    Member
    Posted 3 years ago #

    I'm having this trouble too:

    The page you have requested cannot be displayed. Another site was requesting access to your Google Account, but sent a malformed request. Please contact the site that you were trying to use when you received this message to inform them of the error. A detailed error message follows:

    The site "http://fascialmechanics.com.au" has not been registered.

  3. JackDeth
    Member
    Posted 3 years ago #

    I'm getting the same stupid thing.

  4. James Collins
    Member
    Posted 3 years ago #

    We are also seeing the same problem.

    I followed these instructions: http://forums.ronaldheft.com/viewtopic.php?f=5&t=851

    by adding the domain as an authenticate domain, but that didn't seem to help at all.

    Does anyone have a solution?

    Thanks.

  5. AndyAA
    Member
    Posted 3 years ago #

    Same problem...someone has also posted in the plugins support forum but there are no replies at all on the forum.

    Wonder if it has anything to do with Googles horrible new multiple sign in feature

    Would love a fix for this.

  6. Geet Jacobs
    Member
    Posted 3 years ago #

    I fixed the issue by going to the following address and adding the domain name to the google account that is connected to the google analytics.
    https://www.google.com/accounts/ManageDomains

    Once added, go to the link below Manage registration, there you can add the domain name and update the OAuth.

  7. Frankie Jarrett
    Member
    Posted 3 years ago #

    @geetjacobs

    worked perfectly, thank you for posting!

    //Frankie

  8. riyana
    Member
    Posted 3 years ago #

    When I try to register my site with Google, it asks for a Target URL path prefix. It says it must be the prefix of the next parameter used in AuthSub.

    What do I put here??

    EDIT: Nevermind, I figured it out. You just put your domain name in the Target URL path prefix. You don't put anything about AuthSub.

  9. DJIO
    Member
    Posted 3 years ago #

    Thanks Geet Jacobs and riyana!
    Now it's working perfectly
    =)

  10. rhythmdoctor
    Member
    Posted 2 years ago #

    Thank GOD. Thank you - worked perfectly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic