Support » Plugin: Titan Anti-spam & Security » Plugin generates PHP error

  • Mimi

    (@immeemz)


    When activating this plugin it generated the following error in admin only:

    Warning: count(): Parameter must be an array or an object that implements Countable in /usr/local/lib/php/File.php on line 381

    Double-checked it’s indeed this plugin and not another one. What should I do?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Artem

    (@webtemyk)

    Hello.

    This is not an error, but a warning. This does not affect the operation of the site in any way.

    How did you know that the Titan plugin was to blame?

    You can simply disable error output.

    Thread Starter Mimi

    (@immeemz)

    Hi and thank you for your answer!

    In answer to your question, I deactivated all plugins until I found the one that created the error. This only appeared when your plugin was activated and disappeared when I deactivated it.

    Thanks again and stay safe!

    Hi I manage 3 WordPress websites and I’m getting a core error on all 3 sites course by the latest update of Titan Security, I am unable to deactivated Titan Security on one site as the sites go into fatal error when I go to installed plugins, how can this be fixed?

    Thanks
    Alex

    Plugin Author Artem

    (@webtemyk)

    Hello, @ajrandall

    You need to enable WordPress debugging mode. And see the error text to understand what the problem is.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.