WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Front-end Editor] Javascript error in IE?

[Resolved] [Plugin: Front-end Editor] Javascript error in IE?

  • Is anyone getting a JS error in IE only using IE 8 and Front-End Editor 2.0?

    I’m not sure if it’s something I accidentally changed or not. BUt I get a JS error in the file: front-end-editor/js/editor.js.

    IE doesn’t like the comma in column 2358 from this piece of code: top:(o.top-j)+"px",}

    Removing the comma there fixes the IE error and things seem to be functioning. Is anyone else seeing this or did I accidentally break something?

    http://wordpress.org/extend/plugins/front-end-editor/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Front-end Editor] Javascript error in IE?’ is closed to new replies.