[Plugin: FoxyPress] Not compatible with WordPress 3.3 or later
WordPress deprecated ability to call wp_enqueue_script() prior to the ‘init’ hook in WordPress 3.3. and FoxyPress has not resolved that issue yet even though they claim it to be compatible with 3.4.2. It doesn’t appear to have actually been testing in 3.3.x or 3.4.x.
There’s also the problem with using the short php tags, i.e. <? vs. <?php. That was reported by M.K. a year ago and is an easy fix; not sure why they haven’t fixed it.
In summary it doesn’t seem like it’s actively supported?
- The topic ‘[Plugin: FoxyPress] Not compatible with WordPress 3.3 or later’ is closed to new replies.