Support » Fixing WordPress » [Plugin: FLV Embed] 1.2 is broken, use 1.1

  • Resolved Uileat

    (@uileat)


    I’ve been using 1.1, saw the plugin update notification in my dashboard, and after the upgrade the player was broken. Tried downloading it directly from the author site, no change. Reverted to version 1.1, and was back in business.

Viewing 3 replies - 1 through 3 (of 3 total)
  • It will be helpful if you can provide more information on what is broken. I’m using version 1.2 on my own site fyi.

    1.2 is working fine for me too.

    After I upgraded there was just a blank spot where the player should have been. I tried the auto upgrade and also manually uploading via ftp.

    I just tried downloading it again and it’s working now. I actually kept the .rar package I downloaded first and they are different files, so I must have grabbed it too early.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: FLV Embed] 1.2 is broken, use 1.1’ is closed to new replies.