Support » Plugins » [Plugin: Fluency Admin] More plugin conflicts

Viewing 3 replies - 1 through 3 (of 3 total)
  • Fluency 2.1 does not work using the One Click Plugin Updater plugin.

    Can you tell me what exactly doesn’t work? Is it that you can’t update Fluency using the One Click Plugin Updater, or is there something in the One Click Plugin Updater that doesn’t work once Fluency is activated?

    Also seems to have issues with Headspace2…

    A quick look at its plugin page seem to reveal that this plugin uses a lot of ‘non-standard’ style in its admin panel. My guess is that’s what causing any issues.

    I will see what I can do about supporting them in the next release.

    The issue for the one-click plugin updater is just a CSS issue – the plugin works but has display problems when you activate it and Fluency together.

    The issue for the one-click plugin updater is just a CSS issue – the plugin works but has display problems when you activate it and Fluency together.

    Cool, thanks, I’ll make sure I fix that up.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Fluency Admin] More plugin conflicts’ is closed to new replies.