WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Flickr Gallery] syntax error with lightbox or not

[Plugin: Flickr Gallery] syntax error with lightbox or not

  • for some odd reason the javascript code (being pulled from ‘flickr-gallery.php’) is being wrongly wrapped inside paragraph tags when the page renders, causing an error. i’m using html to write my posts. my other pages validate. the only syntax i have in the post is: [flickr-gallery mode=”recent”]
    i turned off my other plugins to troubleshoot, but it didn’t cure it. i’m using the stock version of lightbox, but i had removed it for troubleshooting against this plugin. i’m also calling jquery used by wordpress. all my other pages are free from javascript errors.
    here is a the error page: http://pawleysmusic.com/festival-gallery/judy-carmichael-gallery/
    any ideas?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Flickr Gallery] syntax error with lightbox or not’ is closed to new replies.