WordPress.org

Support

Support » Plugins and Hacks » [Plugin: flickpress] Error

[Plugin: flickpress] Error

Viewing 2 replies - 1 through 2 (of 2 total)
  • I had this problem as well, but I solved it by checking the plugin configuration panel.

    You’ll note at the bottom of the “settings” page for flickpress that you can select the types of image licenses you want to use.

    If you don’t de-select at least one check box, this error appears.

    I had this problem even after deselecting the settings boxes.

    Appears there’s a class conflict with another plugin. Here’s the error. Would be appreciated if a developer or user can diagnose. I’d really like to use FlickPress!

    Fatal Error 
    
    The theme has encountered a problem that it cannot recover from. Please use the following information to try to resolve the problem.
    
    Error Code: 	php_code_error:1:/home/<snip>/public_html/wp-content/plugins/wp-geo/includes/wp-geo.php:603:Class 'WPGeo_Settings' not found
    Message: 	A fatal code error occurred.
    
    Debug Data:
    
    Array
    (
        [0] => Array
            (
                [file] => /home/<snip>/public_html/wp-content/plugins/tabber-widget/lib/classes/it-error.php
                [line] => 123
                [function] => fatal
                [class] => ITError
                [type] => ::
                [args] => Array
                    (
                        [0] => php_code_error:1:/home/<snip>/public_html/wp-content/plugins/wp-geo/includes/wp-geo.php:603:Class 'WPGeo_Settings' not found
                        [1] => A fatal code error occurred.
                    )
    
            )
    
        [1] => Array
            (
                [file] => /home/<snip>/public_html/wp-content/plugins/tabber-widget/lib/classes/it-error.php
                [line] => 150
                [function] => handle_error
                [class] => ITError
                [type] => ::
                [args] => Array
                    (
                        [0] => 1
                        [1] => Class 'WPGeo_Settings' not found
                        [2] => /home/<snip>/public_html/wp-content/plugins/wp-geo/includes/wp-geo.php
                        [3] => 603
                    )
    
            )
    
        [2] => Array
            (
                [function] => it_error_shutdown
                [args] => Array
                    (
                    )
    
            )
    
    )
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: flickpress] Error’ is closed to new replies.