Support » Plugins and Hacks » [Resolved] [Plugin: FireStorm Professional Real Estate Plugin] Error 404 when loading a listing

[Resolved] [Plugin: FireStorm Professional Real Estate Plugin] Error 404 when loading a listing

Viewing 13 replies - 1 through 13 (of 13 total)
  • One more thing, for some reason I’m not able to create any new listings, when I try, it just inserts my featured image on the last listing I had, weird isn’t it?

    Plugin Author FireStorm Plugins


    Hi, try updating the “Listings Page” setting under General Settings to the page you are using for the listings. If this does not resolve the issue, please create a support ticket here: http://www.firestormplugins.com/tickets/submit-ticket/

    Hi, I have updated the plugin version as indicated on the support ticket but I still have the problem, any other ideas?

    Thank you.

    Plugin Author FireStorm Plugins


    I can fix this issue if you can provide me with access to your hosting control panel. If you are comfortable with this, submit a support ticket providing the login details.

    You can submit a ticket here: http://www.firestormplugins.com/tickets/submit-ticket/

    I submitted the ticket with the info, Any news?

    Hey guys, I feel a little disappointed with this support, it has been almost two weeks and I don’t have a solution, I really need an answer about this issue, is causing me problems with my client, I know this is a free service but why use it if is not working properly.
    Please, just let me know if this can be fixed so I don’t waste my time here.

    Thank you.

    Plugin Author FireStorm Plugins


    Hi, I apologize for the delay. We have been busy on the next update and completion of the extensions. I believe we have pinpointed this issue and the next update will resolve it. The next update should be available Friday or early next week.

    Again, sorry for the delay but we have been working on this issue.

    I get the same thing. I created a test post to see if this is a solution we may want to use. I created an empty wordpress install, installed the plugin, created a sample listing, it says the listing is there and on the general settings page it SAYS there is a listing page, but when I try to go I get: 404 Not Found.

    Mod Rewrite is turned on (as a matter of fact, our other sites on this serve function perfectly well.

    Here is the URL to my test site:

    I am going to keep searching for an answer. If someone knows, please let me know. cardenitas- did you find an answer?

    Figured it out. I noticed ‘allowOverride None’ gad to be changed to ‘allowOverride All’ in the virtual host.. LOL DOH!!!! No Wonder mod_rewrite wasn’t working.

    Thanks for figuring it out – I do however not have access to Apache root and settings – do not have enough experience to know of a work-around and other forum explanations of how to change to ‘allowOverride All’ is not clear. Why should this be required and how do I go about doing this change without root access?


    I too have this problem, am desperate for the fix, any help as Firestorm just dont bother replying to forums or support tickets or emails.

    I actually found that if you un-install and then re-install the App it fixes the issue.

    Hey cardenitas, thanks thats exactly what I did the other day and it worked. Its such a pity that the authors seem to have washed their hands with this plugin.

    The potential is huge and I would be more than happy to pay for addons!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] [Plugin: FireStorm Professional Real Estate Plugin] Error 404 when loading a listing’ is closed to new replies.