Support » Plugins and Hacks » [Plugin: FeedWordPress] Illegal offset warning with Buddypress

  • Mark

    (@markschafer)


    Since upgrading to Buddypress 1.1 I’ve been getting the error below on blogs using feedworpress. The error is random – not every page visit. It will appear on the frontend and it generates a lot of entries in my php error_log. I didn’t have this error with BP 1.0.3. Are others using BP 1.1 and feedwordpress seeing this error?

    PHP Warning: Illegal offset type in /public_html/wp-includes/rss.php on line 1459

    I saw on the feedwordpress developer’s site that this error was a bug in a previous version and it was fixed prior to the release of BP 1.1.

    WPMU 2.8.4a, BP 1.1.1, PHP 5.2.5 – using current rss files from the Magpie folder in feedwordpress.

    http://wordpress.org/extend/plugins/feedwordpress/

  • The topic ‘[Plugin: FeedWordPress] Illegal offset warning with Buddypress’ is closed to new replies.