Support » Plugin: Plugin Name: Facebook Comments Notify » [Plugin: Facebook Comments Notify] Warning: call_user_func_array()

  • Hi

    I discovered your plugin recently and it has been already very useful. However I also updated recently to the latest wordpress version and I am also using QTranslate as well as QTranslate-for-widget in order to display my multilingual website.

    Since then I got this error:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘FBNotify::do_shortcode’ was given in /home/tapuat5/public_html/voltigers.com/wp-includes/plugin.php on line 170

    If I disable your plugin then all is OK.

    Could you help me please?

    http://wordpress.org/extend/plugins/facebook-comments-notify/

Viewing 1 replies (of 1 total)
  • i have the same problem too. I have tried to email the developer but no reply to any of my emails. If he can read this, please reply as i have this same problem. The problem is if i uninstall it, my site won’t display fully anymore.

    Hope to hear from u

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Facebook Comments Notify] Warning: call_user_func_array()’ is closed to new replies.