WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Explanatory Dictionary] Settings: not enough rights?

[Plugin: Explanatory Dictionary] Settings: not enough rights?

  • karnabal
    Participant

    @karnabal

    Hello all,

    In the extensions panel when I click the Setting link: /wp-admin/admin.php?page=explanatory-dictionary.php I have an error message telling me I haven’t enough rights.

    Anyone may help me?

    Thanks in advance!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Explanatory Dictionary] Settings: not enough rights?’ is closed to new replies.