WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Events Calendar] Can’t Activate!

[Plugin: Events Calendar] Can’t Activate!

  • Please help! Trying to install this great widget – but keep getting this error after i upload all files & try to activate:

    Warning: main(/mnt/w0112/d34/s40/b02c51c7/www/cto/wp-includes/pluggable.php) [function.main]: failed to open stream: No such file or directory in /mnt/w0112/d34/s40/b02c51c7/www/cto/wp-content/plugins/events-calendar/ec_js.class.php on line 5

    Fatal error: main() [function.require]: Failed opening required ‘/mnt/w0112/d34/s40/b02c51c7/www/cto/wp-includes/pluggable.php’ (include_path=’.:/usr/local/nf/lib/php’) in /mnt/w0112/d34/s40/b02c51c7/www/cto/wp-content/plugins/events-calendar/ec_js.class.php on line 5

Viewing 1 replies (of 1 total)
  • @mcheater,

    In the file “ec_js.class.php”, put slashes before the following:
    (on lines 4 and 5)

    include_once(ABSPATH . ‘wp-includes/capabilities.php’);
    include_once(ABSPATH . ‘wp-includes/pluggable.php’);

    So that it looks like this:

    // include_once(ABSPATH . ‘wp-includes/capabilities.php’);
    // include_once(ABSPATH . ‘wp-includes/pluggable.php’);

    Then save the file.
    You will probably need to deactivate and then active the plugin.

    Ron

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Events Calendar] Can’t Activate!’ is closed to new replies.