Support » Plugin: eShop » [Plugin: eShop] No option to make it live.

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    (@esmi)

    Forum Moderator

    1. Switch back to two columns (if you haven’t already) via Screen Options on the Settings -> eShop -> General page
    2. Empty your browser cache
    3. Close your browser then re-open it.
    4. Try a different browser.
    5. Try a different machine

    This is a known issue with WordPress 3.3 & some browsers. If you continue to have problems despite carrying out all of these steps, try installing & activating
    http://wordpress.org/extend/plugins/use-google-libraries/ to force a true browser flush.

    Thank you esmi!

    I’ve tried all the steps you’ve told me and found out that the only browser that works for this is Safari.

    Thank you so much!

    esmi

    (@esmi)

    Forum Moderator

    Give a few more days. Perhaps your other browsers will eventually flush their caches too.

    I also can’t change from test mode to live mode. I can not find the option to change from test mode to live mode. 🙁

    🙂 I just can resolve the problem. It’s just about setting the column. I go in settings -> eshop. In the upper right corner there is the “screen options”. And there I select 2 columns

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: eShop] No option to make it live.’ is closed to new replies.