WordPress.org

Support

Support » Plugins and Hacks » eShop » [Resolved] [Plugin: eShop] Errors immediatley after activating plugin.

[Resolved] [Plugin: eShop] Errors immediatley after activating plugin.

  • Ive trouble shot it by deactivating all my plugins and using the default theme. No luck. Below is the errors I get.

    Warning: session_start() [function.session-start]: open(/var/chroot/home/content/47/5949347/tmp/sess_6btne8ok14obvaq4m00lg1c284, O_RDWR) failed: No such file or directory (2) in /home/content/47/5949347/html/wp-content/plugins/eshop/eshop.php on line 48

    Warning: session_start() [function.session-start]: open(/var/chroot/home/content/47/5949347/tmp/sess_6btne8ok14obvaq4m00lg1c284, O_RDWR) failed: No such file or directory (2) in /home/content/47/5949347/html/wp-content/plugins/eshop/eshop.php on line 48

    Warning: Unknown: open(/var/chroot/home/content/47/5949347/tmp/sess_6btne8ok14obvaq4m00lg1c284, O_RDWR) failed: No such file or directory (2) in Unknown on line 0

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct () in Unknown on line 0

    http://wordpress.org/extend/plugins/eshop/

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all other plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    esmi i did what you mentioned and had no luck. i ended up going with cart66.

    thanks esmi

    Plugin Author elfin

    @elfin

    in that case the issue was actually a hosting one, php sessions had not been set up correctly.

    rich youre correct, and godaddy might be the problem. i just didnt get around to calling them to trouble shoot. but thatnk.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: eShop] Errors immediatley after activating plugin.’ is closed to new replies.
Skip to toolbar