WordPress.org

Support

Support » Plugins and Hacks » [Resolved] plugin error

[Resolved] plugin error

  • Hello, I downloaded the plugin NextGEN Gallery Premium Optimizer but be giving the error:
    Tips:
    1. If Fancybox is not working as it should, try deactivating other Fancybox / lightbox plugins Which may be Causing a conflict, and try removing any duplicate Fancybox scripts hard-coded into your theme.

    2. Lightbox scripts such as Fancybox aren’t Generally compatible with minification / caching / combining plugins. If you’re using a plugin such as WP-Minify, be sure to list the already minified in its file exclusion options and clear the cache.

    I’ve revised everything!
    I’ve desistealei all plugins but still be giving this error.
    I already ate it changed my wordpress theme, but not worked.
    What can I do?

    I look!

    my site: http://www.enfermageme.com.br

    http://wordpress.org/extend/plugins/nextgen-gallery-optimizer/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Versão 1.1.2

    Plugin Author Mark Jeldi

    @mark-jeldi

    Hi Renato,

    Thanks for downloading NextGEN Gallery Optimizer Premium!

    The message you’re seeing at the bottom of Optimizer’s settings page is a “Tips” box I’ve added to assist users with installation. If everything’s working okay, you can safely ignore it.

    It is not an error message, just an important part of the documentation regarding use with caching plugins that deserves extra emphasis.

    If you’re having any issues with functionality, just let me know.

    I hope this helps!

    Cheers,
    Mark.

    Thanks very much

    Deus lhe abençoe abundantimente!

    Plugin Author Mark Jeldi

    @mark-jeldi

    No worries, Renato.

    All the best with your site!

    Cheers,
    Mark.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] plugin error’ is closed to new replies.