Support » Plugins and Hacks » Efficient Related Posts » [Plugin: Efficient Related Posts] Does not work with WP3,1

  • This plugin needs to be updated

    Plugin does not work with WP 3.1.
    WP just ask to remove the plugin 🙁

Viewing 1 replies (of 1 total)
  • I found that I have to re-install the plugin and change the directory permission (chmod) to 755 to get it to work.

    There is a real problem with the upgrade to WP3.1 which is far from the painless experience that it should be.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Efficient Related Posts] Does not work with WP3,1’ is closed to new replies.