WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Edit Flow] PHP5.4 Compatibility

[Resolved] [Plugin: Edit Flow] PHP5.4 Compatibility

Viewing 3 replies - 1 through 3 (of 3 total)
  • remove the “&” from the $this. Suppress the other error that will be shown afterwards by adding an “@” in front of the line in question (228, edit_flow.php). So far it’s working for me, guess it’s a hidden breaker somewhere, but I’ll deal with it once I encounter it 😉

    Plugin Author Daniel Bachhuber

    @danielbachhuber

    As it turns out, I already fixed this. Feel free to make the local modification as necessary. The permanent fix will be out in the next release (hopefully live in the next week or so).

    Plugin Author Daniel Bachhuber

    @danielbachhuber

    This is resolved in v0.7.2. Apologies for the delay.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Edit Flow] PHP5.4 Compatibility’ is closed to new replies.