WordPress.org

Support

Support » Plugins and Hacks » Dynamic Widgets » [Resolved] [Plugin: Dynamic Widgets] Widgets did not show on user profile?

[Resolved] [Plugin: Dynamic Widgets] Widgets did not show on user profile?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Qurl

    @qurl

    When you want the widget to appear on all BuddyPress components, do not set rules for BuddyPress at all. The default for widgets is always show.

    Thank you very much for your prompt response! I have not touched the rules for BuddyPress at all. They just don’t show up on all BuddyPress’s components but the activity component, just because I have added those widgets to Activity page.

    Plugin Author Qurl

    @qurl

    What happens when you deactivate Dynamic Widgets? Do the widgets show up?

    I have not tried to deactivated the Dynamic Widgets, yet. Should I try to deactivate it?

    Plugin Author Qurl

    @qurl

    Please do, just for testing purposes. It’s just to look if the widgets do show up after that. You can re-activate Dynamic Widgets after the test.

    I have already tried to deactivate the Dynamic Widgets, but nothing has changed?! So, now I have re-activated it again, but nothing has changed either.

    Plugin Author Qurl

    @qurl

    Ok, that basically means the problem has nothing to do with Dynamic Widgets. Most of the time this kind of problems happen when the theme you’re using does not have a sidebar for that type of pages.

    I’m sorry, this matter goes beyond the use of and support for Dynamic Widgets. I do provide WordPress services for this, but I have to charge you for that. When you’re interested, please let me know.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Dynamic Widgets] Widgets did not show on user profile?’ is closed to new replies.
Skip to toolbar