Support » Plugins and Hacks » plugin download

  • When i try to install plugins it says unpacking the package then installing the package and then it stays there for hours on end, i left it running overnight and still nothing. Does it usally take this long to install plugins or what can i do?

Viewing 15 replies - 1 through 15 (of 15 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try adding AddType x-mapp-php5 .php to the top of your WordPress .htaccess file.

    liltomrollsrazor

    (@liltomrollsrazor)

    that did not work now when i click any links on my website it downloads them to my computer but does nothing…

    esmi

    (@esmi)

    Forum Moderator

    Remove that line from the .htaccess file and try asking your hosts for assistance.

    liltomrollsrazor

    (@liltomrollsrazor)

    alright i did that but its still stuck at

    Downloading install package from http://downloads.wordpress.org/plugin/sexybookmarks.3.3.2.zip…

    Unpacking the package…

    Installing the plugin…

    it stays there and makes no progress

    esmi

    (@esmi)

    Forum Moderator

    What version of PHP is your server using? Have you tried uploading the plugins manually using FTP?

    liltomrollsrazor

    (@liltomrollsrazor)

    PHP Version information: 3.3.8.1

    and no i havnt im not good with the technical stuff so i have my service provider doe evrything

    esmi

    (@esmi)

    Forum Moderator

    That’s a very old version of PHP! Try asking your host to upgrade you to PHP 5.

    liltomrollsrazor

    (@liltomrollsrazor)

    this is the answer i got

    Our server runs PHP5. However, all PHP4 features are supported by PHP5, so you will never have any problems if you need PHP4 compatibility.

    esmi

    (@esmi)

    Forum Moderator

    You need PHP5.

    liltomrollsrazor

    (@liltomrollsrazor)

    My customer supoprt gave me this message

    Our server runs PHP5. However, all PHP4 features are supported by PHP5, so you will never have any problems if you need PHP4 compatibility.

    so i assume we have PHP5

    liltomrollsrazor

    (@liltomrollsrazor)

    yes i was actually looking at the wrong version we ARE using PHP5

    esmi

    (@esmi)

    Forum Moderator

    Do you have access to server error logs?

    liltomrollsrazor

    (@liltomrollsrazor)

    thanks to your help the problem was fixed and i download plugins instantly! thank you so much

    esmi

    (@esmi)

    Forum Moderator

    What was the problem?

    liltomrollsrazor

    (@liltomrollsrazor)

    I don’t know. I asked my customer support from my web provider to do what you told me to do and it worked!

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘plugin download’ is closed to new replies.