Support » Plugin: Text Slider » Plugin doesn’t support PHP 7?

  • harmlessvikmartin

    (@harmlessvikmartin)


    A WordPress alert tells me that I am using an old version of PHP, and can’t update because the text slider plugin asn’t compatible with the newest version. It’s a great plugin otherwise, which I would like to carry on using.
    This is the message I get when I try to update:
    FILE: /home/vikmarti/public_html/thepicturepractice.co.uk/hat/wp-content/plugins/text-slider/includes/htmlpurifier/library/HTMLPurifier.autoload.php
    —————————————————————————————————————————————————-
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    —————————————————————————————————————————————————-
    23 | WARNING | INI directive ‘zend.ze1_compatibility_mode’ is removed since PHP 5.3.
    —————————————————————————————————————————————————-

    Can anyone help with this?
    Thanks

  • The topic ‘Plugin doesn’t support PHP 7?’ is closed to new replies.