Support » Plugins and Hacks » Plugin directory “Last Updated” not changed after initial commit?

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    (@esmi)

    Forum Moderator

    Please contact plugins@wordpress.org

    I have sent a mail to the plugins team. I think this has been reported in the Trac as Plugins display incorrect update date.

    I noticed the same issue… And the blogs are never notified with the new version :/

    I’m having this same problem. My plugin dates are wrong.

    I noticed the same issue… And the blogs are never notified with the new version :/

    This is not true. The version check in the update process does not use the Last Updated time, it only compares the version numbers.

    We know about the problem, and I’ve been trying to figure it out for months. So you can stop reporting it. Rest assured that when I find out what the problem is, I will fix it. The problem is just so random that it’s hard to diagnose. By all rights and by the way the code is written, it simply shouldn’t happen.

    If you have a plugin that won’t update, my advice is to make a change to the readme.txt file (like add a space), commit, then wait half an hour. If that doesn’t solve it, then email me directly with the link to the plugin, and I’ll take a look.

    otto@wordpress.org

    Still having this problem. E-mail sent.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Plugin directory “Last Updated” not changed after initial commit?’ is closed to new replies.